IC-2 1710 Se nechce spustit.. WTF

AstorphobisAstorphobis [Člen]
upraveno 8. January 2016 v Pomoc
Tak jsem se zas dostal k PC a chtěl jsem rozjet nové IC 1710 =) Nainstaluju launcher, vše vypadá ok, spustím hru a...
image
Tak jsem si prošel log a...
NIC.
Hra se jen tak sama od sebe rozhodla zastavit se. Proč? (Né, neustřihl jsem ani jeden z logů, opravdu takhle končí. Jsem si na 100% jístý.)
Zde ho přikládám

Jen pro info, MC jsem po neúspěšném pokusu se stejným výsledkem a 1GB ram přidělil 2GB (z celkových 4GB)

Dík za rady, snad jsem nic nevynechal =) o.O

Komentáře

  • A ještě abych doplnil.. IC 147 mi jede naprosto normálně o.O
  • Zkus změnit Forge
  • a jestli ani to nepomuze tak netuším ale mě to jede v pohodě
  • \legacy.json' does not exist
    Zkus stahnout/preinstalovat znova minecraft - myslim ze staci smazat .minecraft (Kdyztak si zalohuj screenshoty) a pote si launcher vse stahne sam.

    Pokud jsi to jiz udelal, je zde moznost instalace novejsi verze javy 8.65/66

    A pokud ani to nepomuze, zbav se toho viru. Mam namysli vir se jmenem Win10 

    jirkov
  • Java Version: 1.8.0_25 je podle meho prilis stara, zacni nejdriv s aktualizaci javy. Podle toho logu to vypada, ze ti to bere starou javu z MC launcheru.
  • HunterzHunterz [Admin]
    upraveno 9. January 2016

    java.io.FileNotFoundException: File 'C:\Users\Astor\AppData\Roaming\.minecraft\assets\indexes\legacy.json' does not exist
     

    stahni si ten soubor a umisti na to misto co launcher rika: http://www.mirc.cz/legacy.json
  • HunterzHunterz [Admin]
    upraveno 9. January 2016
    Jeste bych chtel dodat, ze stale plati, ze pred instalaci modu je treba alespon jednou spustit nemodovany Minecraft dane verze, aby se stahly a nainstalovaly vsechny soucasti.
  • Takže abych doplnil, soubor "legacy.json" tam je. I tak jsem ho nahradil tím tvým a stjená chyba. MC mám ten co si stáhne javu sám. Takže jdu stáhnout normální MC + Javu a dám vědět
  • Po stáhnutí launcheru bez javy mi hází MC chybu "Pixel not accelerated" se kterou už si umím poradit *má dualboot* *přepíná na Win7* =D
  • Tak pak dej vedet jak to dopadlo.
  • AstorphobisAstorphobis [Člen]
    upraveno 9. January 2016
    Tak jsem v menu.. jen řerná popř. bílá obrazovka, klikání funguje, zvuk se pouští. Nemódovaný MC jede normálně.

  • Update: Po restartu MC se spustí jen v levém-dolním rohu. Jdu zkusit ten klasický fix
  • Na TS má Sprt ve své roomce fix na tento "vzácný" bug.
  • A ani tento fix nefunguje. Holt, IC si asi nezahraju.. =/
  • Zkus vytvorit novy profil s tou forgi a pustit to bez modu. Pokud to i tak bude blbnout, zkus jinou forge. Mě to běží například na 10.13.4.1492 (hunterz promine). Pokud to i tak nepůjde, tak doporucuju zavolat vymytace.
  • Vyhledej na TSku Sprta a pozadej ho o vzdalenou pomoc preas teamviewer.
  • Jedu stejně na týden pryč (Lyžák, YAY ^&^), takže pak =)
  • No ja mel neco podobneho. A to i na viru o neco starším tj vir 8.1 a tam jsem musel opravovat ze vlastne každý forge ma svou unikátní javaverzi od a do ktere funguje. Takze diky tomuto výjevu mám v pc s tímto virem 11x javu aby mi šli všechny mé profily :-D
Abys mohl komentovat, musíš být přihlášený nebo registrovaný.